Categorieën | Trefwoorden | Meest bekeken | Meest recent
LVS2000 - Foutmelding: 'De bewerking moet worden uitgevoerd op een query die kan worden bijgewerkt'
LVS2000 - Foutmelding: 'De bewerking moet worden uitgevoerd op een query die kan worden bijgewerkt'

Vraag
Ik krijg de melding 'De bewerking moet worden uitgevoerd op een query die kan worden bijgewerkt'. Wat moet ik doen?

Antwoord
Om met LVS2000 te kunnen werken, dient u over voldoende gebruikersrechten te beschikken om het frontendbestand (het programma) te kunnen wijzigen op de locatie waar dit is opgeslagen.


De melding geeft aan dat op het frontendbestand het attribuut 'alleen lezen' ingeschakeld is of dat uw gebruikersrechten ontoereikend zijn om te kunnen schrijven in de map waarin het frontend is geplaatst.


Uw systeem- en/of applicatiebeheerder dient voor u deze gebruikersrechten op de juiste wijze in te stellen om LVS2000 te kunnen gebruiken.